User Tools

Site Tools


main:faq:which_vos_are_supported_by_the_vmops_dashboard

This is an old revision of the document!


Which VOs are supported by the VMOps dashboard?


The following Virtual Organizations are supported by the AppDB VMOps sub-service:

In order to use the VMOps dashboard users must:

  • have a valid EGI Checkin account for using the AppDB VMOps dashboard.
  • be members of at least one of the supported VOs (list bellow)
  • be granted the role “VM OPERATOR” from the VO manager
Supported VOs How to get access Technology used for interacting with Resource Providers Significant notes
demo.fedcloud.egi.eu - OIDC Strictly for testing purposes and internal procedures
fedcloud.egi.eu VO membership is required. Click here OIDC -
training.egi.eu Join training OIDC -
vo.access.egi.eu VO membership is required. Click here OIDC -
vo.clarin.eu VO membership is required. Click here OIDC -
vo.emso-eric.eu VO membership is required. Click here OIDC -
vo.nextgeoss.eu VO membership is required. Click here OIDC -
vo.geoss.eu VO membership is required. Click here OIDC -

The VOMS configuration that is used for each supported VO can be found here.

Which VOs support is pending by the VMOps dashboard?


Pending VOs Technology used for interacting with Resource Providers Reason for not supporting them yet
vo.nbis.se OIDC Waiting for AppDB service account approval request
biomed OIDC Waiting for integration with EGI AAI
enmr.eu OIDC No enrollment exists
extras-fp7.eu OIDC Waiting for integration with EGI AAI

Which VOs are no longer supported by the VMOps dashboard?


Unsupported VOs Technology used for interacting with Resource Providers Reason for no longer supporting
beapps PUSP FedCloud site “BEgrid-BELNET” has been decommissionned along with the VO
hidronav.eosc-hub.eu PUSP VO with no members. Could not update VMOps membership. Probably decommissionned (2020-04-14)
blazarmonitoring.asi.it PUSP Could not update VMOps membership. Probably decommissionned (2020-05-09)
vo.geoss.eu PUSP VOMS server is not running for this VO (2020-05-26)
geohazards.terradue.com PUSP Could not update VO membership (expired 2020-06-21)
hydrology.terradue.com PUSP Could not update VO membership (expired 2020-06-21)
dih-voucher(01-30).eosc-hub.eu PUSP Stopped support from AppDB v7.0.0 (2020-10-20)
vo.elixir-europe.org - Stopped support from AppDB v7.0.0 (2020-10-20)
vo.emsodev.eu PUSP Stopped support from AppDB v7.0.0 (2020-10-20). Continued as vo.emso-eric.eu.
main/faq/which_vos_are_supported_by_the_vmops_dashboard.1603713292.txt.gz · Last modified: 2020/10/26 11:54 by 7dec9e27b58a2d54a2a96a538813e805058cb792ed68e744a68d87708e39628c@egi.eu